Forum » Off Topic Discussion » Blow by engine problem.

Blow by engine problem.

Off Topic Discussion

If it's not really about tuning or wiring. Then it belongs in here.


Page 1
Author
118 Views

Hey guys.

so I have an issue and it probably requires a rebuild but I’ll say it anyway.

i started my car the other day. Engine toyota 4e-fte

and the revs just went up to 2,000rpm for a while and then it started fluctuating for 1k to 2k for a while. Then I noticed burning all smell so I checked the engine to see if I could see anything. Checked the catch cans and they were empty. 1-2min later the catch’s can was full one out of the 2 I have only. And then it just started belowing white smoke. Burning oils for sure. Just after a bit of insite. Could be rings or a piston. But it’s only in one catch can that outlets about the no.3 and no.4 cylinder. That’s in advance for any feedback.

Attached Files

Very strange it is just the one catch tank when both appear to be plumbed into the cam' cover - might have something to do with the separators/positions inside the cover.

My first thought was blocked oil return(s) from the head, but that seems unlikely, or a massive internal oil leak to the top of the engine, which also seems unlikely.

Have you done a compression or leakdown test yet - that would confirm a problem if bad but not necessarily remove them as a potential issue.

Yeah I’ll try a leak down test when I can get some tools off my old boss. Yeah I thought is was kinda odd in once catch can

Yeah I’ll try a leak down test when I can get some tools off my old boss. Yeah I thought is was kinda odd in once catch can

did you manage to figure it out, these engines have issues between cylinders 2 and 3 so possibly a breached HG pressurizing the oil gallery there filling the one catch can

Yeah I got it sorted after doing a leak down test I found nothing wrong so I looks elsewhere and it was a vacuum issue

Whew, dodged a big bill there - good investigative work!