Sale ends todayGet 30% off any course (excluding packages)

Ends in --- --- ---

R32 GTR adaptronic Select to modular upgrade

General Tuning Discussion

Forum Posts



Tech Articles

Discuss all things tuning in this section. News, products, problems and results. 

= Resolved threads


Hello all, I'm having an unusual issue and not receiving much help from adaptronic them selves. brief break down of car

r32 gtr, built rb26, large cams 282 10.8 lift, ID2000cc injectors,100mm throttle body, single turbo, E85 fuel

Now the problem -The car has been running an adaptronic select eSel015 to be exact. Ive had this ecu for 7+ years and the car has been completely mapped. I decided I would like to upgrade to an adaptronic modular as there is many more functions. I bought the modular ecu and since the Select tune cant be loaded on to the modular ecu I had to restart the map so i copied everything over manually. Fuel map, timing map, injector data, dwell settings, target starch ect..

Anyways the car was literally running when the select ecu was pulled, installed modular and I cant get the car to even start. I've verified fuel and checked ecu for 12v supply to injectors, checked spark with an inline spark tester. I tried to check timing by locking it 0 degrees and using a timing gun but the ATI damper numbers are very small so I cant get a good read with the engine only cranking at 180rpm. On the select ecu to time it properly I had to retard it from the base angle by 20 degrees.

So with that I've also tried tried adjusting the base angle from stock (12 degrees) down to -8 and up to 30 degrees to eliminate a timing issue. I've changed spark plugs and removed a couple times to verify they were getting wet from fuel, Tried swapping the cas, tried setting base angle timing back to 12 degrees and adjusting timing via CAS. Tried reuploading the basemap and only entering injector data/target stoich to accommodate for e85. All things I've had no luck, although once I had a massive backfire but nothing since. I will attach a file of the Select Ecu tune and the new modular ecu file, Could anyone take a look and see if I've some how missed a setting? I will also attach a log of me cranking the car.

The only other note worthy information I have is when i crank the car there is no sounds of life, but if i go WOT so it hits fuel cut there is little burp sounds sort of like compression pops. If anyone has any other ideas please let me know.

Attached Files

The site will attachment will not allow me to upload my adaptronic file or data log. Does anyone know a way around this?

Probably if you put the files inside a zip folder the forum may then let you attach. On a windows PC, right click the file>send to>compressed folder

Ah perfect that worked, I'll update in the main post also.

Attached Files

did you disable flood clear as that caught me out as it was set to 3secs when i moved from select to modular

Flood clear as in when you go 100% it cuts fuel for 3 seconds after?

sounds like your base timing is off. I have a similar setup but a different ecu. I would recommend getting white paint or whiteout and make a noticable mark on the crank pulley and timing cover to use with your timing light. then disable fuel and set your base timing.

also a note is that if the fuel is off and everything else is right a little shot of starting fluid or flammable brake clean in the intake will run an engine for a few seconds. I use it for testing regularly

We usually reply within 12hrs (often sooner)

Need Help?

Need help choosing a course?

Experiencing website difficulties?

Or need to contact us for any other reason?