×

Sale ends todayGet 30% off any course (excluding packages)

Ends in --- --- ---

Turbo 1JZ AEM v2 trouble shooting

General Tuning Discussion

Forum Posts

Courses

Blog

Tech Articles

Discuss all things tuning in this section. News, products, problems and results. 

= Resolved threads

Author
2673 Views

Hey guys, I am currently tuning a 67mm single turbo 1JZ MKIII supra with an AEM v2 ECU with GM LS LQ9 coils. We have ran into some break-up issues and have tried many things to fix the problem but it is still present. For some background information, the car is breaking up once it hits peak boost 1.4BAR/20psi/138kpa (wastegate only). The break up starts at 5800 and carries through 7500. We have tried multiple plugs gaps, currently at 0.016. All coils have been replaced as well. We have done a compression test and boost/vacuum test and everything is good. The car runs on E85 fuel and AFR is 10.8-11.4:1 during this time of break-up. I have tried changing the ignition dwell and spark timing (currently @ 18* at peak boost) with no changes to the breakup. Does anyone have any ideas in trouble shooting this problem. Any help would be greatly appreciate.

As silly as it may sound are you sure your not hitting a boost limiter?

What sort of dwell times are you using and are the coils OEM LQ9's or aftermarket?

Do you have access to an oscilloscope?

Thanks for the message. I have set the Boost cut well above the level its hitting on the logs. It does not feel like its just the wastegate opening. While road tuning it, you can feel the power build and then it plateaus. It does not completely fall on its face but it definitely is not building power with RPM. I have the dwell set at 3ms across the entire map. the coils are OEM GM/Chevrolet LQ9 from a truck.

Could you try dropping the dwell time to below 2.5 ms?

I know your not using the factory ignition but it will rule something out for me.

Are you getting any triggering fault codes?

no codes have been thrown. I've logged knock and nothing significant has picked up. I will see how the car does with 2.5ms coil dwell.

Are you running a resistive spark plug? I've seen this exact issue before on a 2JZ that was fitted with non-resistive plugs so I'd definitely check that first.

Is the misfire related to engine load? ie if you reduce the boost does the engine still misfire? Also what is the AFR just prior to the engine misfiring - Once the engine is misfiring, the AFR reading isn't really relevant as unburned fuel/air will be passing the O2 sensor. Based on the quoted AFR values you've given I'll assume you're using a wideband that is configured with a pump gas stoich setting of 14.7:!?

Thanks Andre. We are running resistive NGK plugs. AFR is based off pump gas Stoichiometric settings. The AFR at tip-in is 12.0 and and 11.4-11.5 at the point of misfire. The only way to lower the load would be to change the wastegate spring because that is all we are running right now.

have you got access to an oscilloscope? just to make sure the sensors are wired the right way around?

Rich Misfire!

Have you calibrated your AFR meter for E85? Regardless of it, your values seem very rich.

Run it in Lambda output and tell us how much about the Lambda values, not AFR.

PS: The 1J / 2J (or other engines) can exhibit rich misfire even with a powerful CDI R500on it.

We usually reply within 12hrs (often sooner)

Need Help?

Need help choosing a course?

Experiencing website difficulties?

Or need to contact us for any other reason?