Sale ends todayGet 30% off any course (excluding packages)

Ends in --- --- ---

Tactrix EDM Colt Czt

General Tuning Discussion

Forum Posts



Tech Articles

Discuss all things tuning in this section. News, products, problems and results. 

= Resolved threads


Hi everyone, new to the tactrix reflashing harware. Yesterday i tried to read a customers ROM (Mitsubishi Colt Czt 2006) with no success.

First of all the vehicle was build in Netherlands so i guess its a EDM model.

I tried to read with UDS(slow) it loads up to 99% and then shows error.

Also shows a massage saying : [22:54:56.443] starting session...

[22:54:56.724] requesting seed...[22:54:56.724] sending key...[22:54:56.739] no key(s) worked - perhaps this ECU has been intentionally locked?[22:54:56.739] interface close[22:54:56.770] interface close

The owner told that its he's first time tuning hes car,so no ecutek dealer or cobb locked the ecu.

Can you please help me read the ROM file? I also have tried the Read from ECU (768Kb and 512kb) and this error comes in the log

[00:25:46.046] no response to any known code

[00:31:29.453] sending init sequence 1 (0001)

[00:31:32.687] sending init sequence 1 (0003)

[00:31:35.921] sending init sequence 1 (FFFF)

[00:31:38.640] no response to any known code


Sorry I haven't had the opportunity to flash a colt ECU so I don't have much I can offer from personal experience. A quick search however shows that you need to do a small amount of modification to provide 12V to the reflash circuit as the external mating connector that the EVO have is missing in the Colt. Follow this thread and there's some information on what you need to do (note this is for ADM models): http://www.rcolt.com/forum/motor-section/modification-section/engine-management/5235-colt-reflashing-hardware-software-wiring-requirements-faq

Thank you Andre

We usually reply within 12hrs (often sooner)

Need Help?

Need help choosing a course?

Experiencing website difficulties?

Or need to contact us for any other reason?