Sale ends todayGet 30% off any course (excluding packages)

Ends in --- --- ---

Aem v2 help?

General Tuning Discussion

Forum Posts



Tech Articles

Discuss all things tuning in this section. News, products, problems and results. 

= Resolved threads


tried to convert my Aem v1 map to the new v2 ecu. Nothing I do changes around 4500-5000rpm @18-20psi it starts back firing and like fuel cut or ignition cut when does that it will have a miss for 3-5 min or shut it off and start back up the tune is almost perfect in v1 can boost 22-24psi np but v2 somthing just don’t seem right any help?

Not all of the data has translated or it's hitting some sort of failsafe/compensation mode.

TBH I would manually build the tune file again from V1 to V2 and see if you can copy and paste your fuel and ign values and compensation factors. check the engine against knock and lambda with real world testing and make sure your failsafes and scalars have translated.

I've had similar issues with motec going from 1.6 to 3.5. 2.3 worked perfectly, but 3.5 was too big of a firmware jump and it needed to be retuned on 3.5 software.

An Alternative is to get AEM to help you with the update or send them both files to see what's wrong.

I tried getting Aem to help but have not had any luck with them there tech support well it just don’t have any support no one wants to help or even knows what they are talking about. I built the tune from the base cal and transferred my ign and fuel map over set boost fuel cut to 35psi. And all other settings up manually just think I’m missing somthing somewhere. I tried to setup up the two step befor noticed the can’t boost to high issue and it kinda acted like this is doing had a miss after two step was disengaged i unhooked the two step and rebuild the tune from scratch sence then and still the same issue

Check the data log to see if theres a spike on some failsafe parameters that could be causing the miss at 18-20psi.

If your fuel and Ign values and injector scalar and dwell etc are all the same values and your lambda readings are good, I would turn off failsafes and test the issue and see if you can get to 22psi for example, then turn on compensations one by one and see which one is causing the issue.

You'll have to use a process of elimination imho and triple check everything and build your new map piece by piece so you can eliminate why it's causing the issue you have.

I want to say it’s in the ignition area somewhere just not sure where or what to look for. I have start set to 5deg but when turn key on it’s at -17deg I till I crank it a few. Also in log only thing can see is funny is rpm one showed 4400 to 5500rpm in a split sec when it caused the issue and another log it was opposite lost 500rpm in same 4500ish rpm when it acts up. The miss afterwards don’t make sense like a dead plug miss then bam it’s fine no miss

Could it be an issue with your cam/crank sensor missing a pick up? maybe loose and from time to time the ECU is loosing the RPM signal causing it to misfire (as its not sure of the engine position).

Unfortunately the Series1 EMS units are so old that nobody currently working AEM tech support has experience to help with them. Series1 predates my employment at AEM, I think it was released around 2003. Series2 was released around 2008 or 2009 if I remember correctly. The Infinity ECU (current generation AEM standalone) was released around 2013. Even the engineers who helped work on both the Series1 and Series2 project have spent years doing other things, it has been a long time since AEM employees have helped anyone troubleshoot a Series1-Series2 conversion.

My advice is find the Series2 base map for your ECU/vehicle and punch in your MAP sensor, fuel map, timing map, and boost settings as best as you can... then tune the engine like it was a new ECU. If you're not comfortable doing that yourself, find a tuner who is familiar with your vehicle and Series2 ECUs. If you're experiencing a cut or misfire, just tell the AEM techs you want help tracking down a cut or misfire.... don't ask them to help convert your Series1 calibration because they never learned how to do that. They will probably need datalogs of the Adv pickups software channels to rule out cam/crank software settings first.

Hope that helps,


This is for a 3000gt 91-93 model which don’t have a separate cam and crank sensor. Just wondering if the setting for that part are wrong with the base cal sence it states test vehicle is a 94-95 model.Tech support should at least be able to help out and give some type of advice or help not sounds like you need a tuner can’t help. That’s not really a comfort answer even if say not sure if will be any help but let’s see if we can try help anyways have you look at this ect.. Seems everyone didn’t want to mess with v1 claiming v2 and infinity so much better now have v2 and back to the same issue why build a product if soon as you make a new one you don’t want to support your previous product seems to me good way to loose customers it’s kinda like apple we won’t support your old product so you’ll have to buy new.

I'm not aware of differences in the 91-93 model 3000GT that would prevent the 94-95 3000GT cam/crank settings from working. If you suspect your cut is related to cam/crank settings or a rev limiter configured wrong, datalogs are the way to proceed. I would start by taking a log that shows the misfire happening, log all the channels in the Adv Pickups page. Try to do this with the least amount of boost/throttle that makes the problem happen, so you're not beating on the engine. You can post your calibration and log here and I'll either check it myself or forward it to someone from tech support who is familiar with Series2 ECUs.

Hope that helps,


Ok will do. Only thing make me wonder on that is the 91-93 use a cas sensor with cam and crank sensor in one and the 94+ years have a separate cam and crank sensor didn’t know if that had anything do with anything or not. Just makes no sense get around 4K and more than 15psi and does it acts like fuel cut or ignition cut. On v1 I can boost 20-23 psi no problems to redline

We usually reply within 12hrs (often sooner)

Need Help?

Need help choosing a course?

Experiencing website difficulties?

Or need to contact us for any other reason?