Forum » General Tuning Discussion » Hondata KPro v4 on a supercharged S2000 AP1 - Doesn't idle

Hondata KPro v4 on a supercharged S2000 AP1 - Doesn't idle

General Tuning Discussion

Discuss all things tuning in this section. News, products, problems and results. 

= Resolved threads

Page 1
Author
59 Views

So here's a newbie question. First of all, these courses are amazing. Thank you SO MUCH for putting this together. The practical guide to the KPro is great, and for someone that hasn't tuned many cars yet, but is super eager to learn, you've done an excellent job!!

Now, I just got my KPro back from Hondata after a v4 upgrade. During that upgrade the previous calibration was deleted. Never mind, I wanted to tune this car myself anyway (just picked it up 4 weeks ago). It's supercharged (Vortech Paxton 1220), 1000cc injectors, and a few other tidbits here and there. This includes a 4 bar MAP sensor from Hondata (could that be the culprit)?

So I started a new calibration with the S2000 AP1 chosen, adjusted the settings according to the Hondata practical reflash tuning video, including setting the injectors to 1000cc and adjusting the dead times according to the manufacturers specifications. I tried starting the car, many times, but I couldn't get it to idle. It cranks, fires, and then dies.

I've attached the calibration file and a log file. Any and all input is highly welcomed! As I said, eager to learn, and I'm sure I can get this going if I could just get some help from a seasoned ECU programmer to point me in the right direction.

Thanks!

PS: I tried it in both open and closed loop. O2 sensor was set to narrow band, secondary when I tried closed loop. I'm pretty sure the log file is from when I tried open loop. I have a wide band that I'm going to install in the car in the next couple of days, and will hook that up to the ECU for logging as well.

Attached Files

HI

You also need to change your map calibration for the 4 bar map sensor.

In Kpro Select parameter > map > select 4 bar map calibration.

SirCouture, thank you. I found it under Parameters now. I'll try cranking it in the morning. Thanks! (I hope)