Forum » Webinar Questions » 171 | Configuring the Ultimate RPM Limiter? Advice

171 | Configuring the Ultimate RPM Limiter? Advice

Webinar Questions

Forum Posts

Courses

Blog

Tech Articles

Ask questions about webinar lessons here. To see the Previous Webinars for a complete list of archives tuning webinars. 

= Resolved threads

Page 1
Author
987 Views

Hello, my name is Nayden, long time reader, first time posting. I need an advice or direction on my tune. I run BMW E30 with 1JZ swap. It is a drift set up, running ECU Master Black, DBW, COP, ect. It is my first serious project, and I'd like to take full advantage of the stand alone, so I try to use as many functions as I can. So far so good, but since drifting is really harsh on the motor, extended periods of high rpm and bouncing on the limiter I'd like to set it up as safe as possible. Lets say I don't need to go over 8k rpm, which limiter should I use - soft (ignition) or hard (fuel) cut? Or combination of both? I think I should set soft limiter at 7800rpm with 200 rpm control range, and hard limiter at 8000rpm. Any advice will be greatly appreciated, thank you.

The valve actuation in the 1JZ arrangement is pretty solid and reliable so you shouldn't have too much trouble with a limiter setup. Personally I would run a fuel cut over an ignition cut as your primary limiter and then use a hard cut above this with fuel and ignition.

OK, thank you for your input. Will give it a try to see how it will works.

Hello again Andre, I did try the fuel cut option. It works OK, but is somehow "slow". I mean the cut sounds slow. I kinda would like to make it sound a lot quicker if it's possible of course. There is a video of Worthouse drift cars, witch I kinda would like to get close to. I know they use different ECU, but I wonder how do they set rev limiter that sounds like that and seems to be safe too...

Thanks

15:30 min and on...

https://www.youtube.com/watch?v=2cd6XeaKkQE

I haven't used the ECU Master as yet so I can't really comment on the functionality and adjustability around the rpm limit. Options that make an rpm limit sound 'slow' are normally to do with the limit control range or hard cut activation. By spreading these ranges you tend to get a smoother sounding limit action where as if you have the hard cut at the rpm limit with zero control range, this tends to cause a slower and more aggressive cut.

Appreciate your time and effort to help me with this not so important question. As you can see in the screen shot, I don't have an option for control range on a fuel (hard) cut. I have this in ignition though. So based on what you say above, I'm kind a stuck with what it is if I run fuel cut. My main concern is reliability, but I did wonder am I missing something to make it "sound" what I liked to be... Thank you again for your help.

Attached Files

It does appear from your screenshots that only the ignition cut provides you some flexibility with the cut implementation. As I mentioned above, the valve train on the 1JZ isn't usually an issue. It uses a cam on bucket arrangement with a solid lifter so is normally reliable with an ignition cut style limiter. I'd try using the ignition cut and see if this gets you the results you're wanting.

Hi can anyone help with why a rpm limit seems to be cutting before it’s set to. Rb26 with link g4x plug in, set to 7900 straight out of the base map settings. It seems to be cutting anywhere from 6500-7000 in consistently.

got me stumped, in the runtime values in limits there are no errors, cuts active or anything happening. Only trigger errors when it hits the limiter as I’d expect.

map limit is 300kpa I’m only hitting 200.

anyone had any dramas like this or could help out.

thank you

So the limiter isn't active, but you have trigger errors. That is a mis-fire caused by the trigger system. You need to to find / fix the trigger errors -- that is your root cause of the "limiter" you are experiencing.

I recently had a problem like that (on a different ECU) because I had the filter values too high and it was causing missing teeth on the crank trigger. Fix the filter now the engine revs as expected.

I think that may be my problem hopefully I’ll check that out. It had no problem in Reving as expected with the standard ecu this has only came about after the ecu install.