Forum » General Tuning Discussion » New Website Launched

New Website Launched

General Tuning Discussion

Discuss all things tuning in this section. News, products, problems and results. 


Page 1 , 2 , 3
Author
4577 Views

Hi Team,

As you can see the new website is now live. Take a look around and let us know what you think.

I'm happy to help anyone with any problems they are having. Best method is to email me or post below. [email protected]

Cheers,

excellent, was wondering why I couldn't login to watch the launch control webinar. had to wait for the password reset email.

Hi!

Resetting the password went all right, no worries.

Looks good, but empty. So, the old forum contents cannot be seen or transfered here, or what?

Edit: Noticed, that the post I made 2 mins ago, shows to be made 11 hours ago in front page. Not a big deal, but shows how the time zones are taken differently in different pages.

Jean - the old forums are still available to view here: http://www.learntotune.com/discussions/

In time we will transfer them over, until then we will keep them online, all new posts will have to be made on this forum.

Torqueup - Glad you managed to make it :)

Hello there , i like the new website but as i just fininshed watching the launch control webminar i found that i was unable to see or enter the chat no matter the browser or pc - mobile - tablet

Hi Ben just a quick heads up. The new website looks great and the content can even be viewed on my phone and tablet. It has however not stored my previous progress from the courses meaning completed modules have started again.

Top work

Wayne

I'm glad to see there is now a working search function!

Looks like you guys did a good job and keeping the look-and-feel of the previous site while fixing a major problem before.

That said, I have also lost progress in the course that I've taken. I hope you guys can get that information imported to this new setup.

Great Job!

-Matt

New Website looks great. Looking forward to doing some more learning as time allows.

Keep up the great work!

Jim

ALM Automotive Inc.

New website is sweet

The website is good and loads fast.

Mint site, real minor but the dates on the webinars correct 1970? haha

also the last 2 live webinars during this week just gone when are they due to be uploaded to archive? missed out those 2

ta

Unix Time begins at 1970-01-01 :) That's probably the default value in the DB for the items which were imported from the old forum.

Hopefully they get everything else imported correctly so people won't lose their progress from the old site.

-Matt

The link to the old forum (given above) redirects to hpacademy.com/discussion and presents a not found page.

Thanks for your feedback team.

Chipset - I'll speak with the developers and let them know.

Driftgenius - Thanks, we weren't able to bring course progress over to our new website. You are able to quickly "catch up" your course progress using the next button when looking at your course modules, you won't have to watch the videos in full.

mdrobnak - Thanks for the feedback. Unfortunately we won't be able to bring course progress back. We were unable to export that from the third party application we were using for course management. I'm really sorry. Please read my reply above to Driftgenius :)

JimHeald - Thanks mate, we are really looking forward to this year. Lots more in store.

Cespo500 - Thanks mate!

RH9 - Cheers, speed was one of the things we have been focusing on. So I'm really glad you have noticed :)

Builtingarage - Good spotting :) That was my own error when entering the data, I'll get that fixed up next week. The webinars will be added as soon as they are online. Our current connections to the internet are incredibly slow and we have lots of trouble up loading. We are working on a fix for this :)

mdrobnak - You are right regarding the default date :) Sadly the third party course management app we were using previously did not allow us to export user progress data. It's a real shame, but was unavoidable.

Michael_AU - I'll get that fixed early this week, thanks for the head up.

Thanks ben, and btw one login = win :)

Ben,

first of all, congrats on the new website design, from clicking through it, it seems very intuitive. ;)

Now to my questions:

On the previous website all the webinars were numbered starting by 001 with the first one held.

Are you able to number them again, according to their appearence? Makes it easier to search and not get confused with the 1970's date :)

thanks,

Andy

Michael_AU - I've fixed this link now :)

KGPerformance - Not sure yet if we are going to reinstate the numbering system. We will be fixing the dates though :)

Hey Ben,

I bought the road tuning course yesterday and I am not longer able to access it today. I still have my EFI Fundamentals.

Hi Ernie,

I've just emailed you :) Should be sorted now. Reply to the email if there is any further problems :)

Thanks Ben, there was alot of good info in there it would be a shame to not be able to access it while you were sorting out the forum migration.

Michael_AU - Link is all fixed now. Here is it: http://www.learntotune.com/discussions/

Hi Ben,

I s there any option in the forum software to create a "View New Posts" or similar function?

BlackRex - Not currently. This is a feature we will introduce at a later date. Thanks :)

Dear Ben, i have registered in many courses in the previous website, i logged on to the new website and checked my courses, there is one course missing which in the road tuning, could you kindly check what happened?

Kind Regards

Ben an Andre, Great looking site and nice functionalities.

Clean and simple to use!

I also like the overviews on the courses content and webinars, nice and clear.

Regards

Dane Callaway