Forum » Practical Standalone Tuning » Ecu master black 2jz ectsi dbw

Ecu master black 2jz ectsi dbw

Practical Standalone Tuning

Forum Posts

Courses

Blog

Tech Articles

Discussion and questions related to the course Practical Standalone Tuning

= Resolved threads

Page 1
Author
146 Views

Need a bit of help, made a wiring loom for a 2jz e46 emu black ecu using the oem toyota etcsi throttlebody.

Cant get it to work correctly, ive used the emu black 2jz throttle preset and then when i do dbw calibration it gives me an error.

But when i do a output test on hbridge B it opens and hbridge A nothing happens. All sensor inputs for throttle body work and are set in dbw parameters.

Any ideas?

Attached Files

some extra info, in the emu software theres a pinout for the toyota TB plugs. when i use that pinout my signal is from high to low voltage when i open throttle and an2 goes to 0 volts.

when i use the pinout from the link g4x software which is different i get the same signal but from low to high voltage when i open throttle but an2 goes to 5v instead of max 4,5v.

Attached Files
  • 196505155_118756087004683_335619767154078136_n.jpg
  • Attachments may only be downloaded by paid Gold members. Read more about becoming a Gold member here.

  • 196789998_496314211788805_1414481375013728175_n.jpg
  • Attachments may only be downloaded by paid Gold members. Read more about becoming a Gold member here.

  • 196845059_1083131298842501_8661814213909712357_n.jpg
  • Attachments may only be downloaded by paid Gold members. Read more about becoming a Gold member here.

  • 197294608_1156569151434221_4256933449822956003_n.jpg
  • Attachments may only be downloaded by paid Gold members. Read more about becoming a Gold member here.